Tuesday, July 4, 2017

Demo Thread


Hey everyone, Gachi Muchi Kun here ^^/

We hope you're enjoying the demo for Manzurna Peaks, and if you haven't downloaded it yet, you can do so by CLICKING HERE to download it. (Demo ver 1.3, updated 7/13)

We're going to create this post so you can use the comment section to post questions for anything related to the demo, like troubleshooting, easter eggs, help when stuck, etc.

We're here to help if we can.

An important point if you're new to our games: You need to have Language for Non-Unicode Text set to "Japan". This is easy to change in Windows. You will need to go to control panel. In Win7 just goto control panel, in Win8 or Win10 hit "Windows key + X" and then choose "Control Panel"

  •  Windows 7 it's under Region and Language Settings -> Administrative
  • Windows 8 and 10 it's under Regions -> Administrative
If you're finding the game locks up when a text menu comes up or when you try to load the intro, this is the reason why. Changing this setting will allow Windows to know what to do if it encounters non-ASCII text =)

Thanks everyone, and to our American users "Happy 4th of July!"

- Gachi Muchi Kun

9 comments:

  1. The only issues I ran into aside from a spelling error is the game hung when I accidentally clicked on the inventory button while on the the screen of the library computer (the actually computer and monitor, not the green retro monitor interface) and the game just showed nothing but the image of the computer (like if I hit the space bar button to get rid of the text.) There was no option to exit out of my empty inventory and none of the buttons were responsive. I had to close the game and start again since I didn't save.

    ReplyDelete
  2. Oh wow, sorry about that. That should not have happened. Surprised our Beta Testers missed that one.

    We just updated all the links to a 1.1 version of the demo that corrects that. Sorry about that.

    If you happen to have the spelling error can you let us know where/when/who and what it was so we can correct?

    We hope otherwise you're enjoying the demo of Manzurna Peaks =3

    ReplyDelete
  3. Hey, nice game, had a lot of fun with the demo!!!

    There was only one thing, when I used the pc in the library 4 porn, I can't leave the place. I had to start the game new to go on... Is that just me? When i repead, i always stock there.

    ReplyDelete
    Replies
    1. Hi there, thank you for the kind words. We're glad you enjoyed the demo =)

      Ah, we see what happened. There's a second picture if you click on the first one. Apparently none of us tried to leave that first adult picture screen.

      Sorry about that, we threw the "Adult Section" in as a last minute bonus before we released the game.

      Demo links have been updated with new demo version. All your old save games will work with new version, just copy the save file over.

      Delete
  4. I been trying to play the demo version 1.2 (this same problem was in 1.0) I get to the point where you can choose to skip or not skip the story. When I choose doesn't matter which option the game crashes but doesn't exit. It won't allow me to do anything other than close the window myself. I am running windows 10 64 bit, any other infor I need to give?

    ReplyDelete
    Replies
    1. Follow the advice in blue text in this post. The game engine we use is a Japanese one. You need to ding Windows under "Regions" to let it know to use Japanese if it sees non-ASCII characters. That should fix it for you =3

      Delete
    2. We're you able to get it working? If not, let us know and we can see what else we can do to get it working for you.

      Delete
    3. Thank you I didn't quite understand what changing that would do, so I was afraid it would ruin the way I have my computer setup but the game works fine now after I made that change you mentioned

      Delete
    4. No worries at all :3

      Windows basically freaks out if it encounters non Ascii characters if it's running in a country that speaks English, German, Swedish, etc. This setting just tells Windows what language it should interpret those character (unicode) as.

      Hope you enjoy the demo.

      Delete